Klubb for Mondeo entusiaster, hovedsaklig i Norge, men alle er velkommen!
 
IndeksIndeks  CalendarCalendar  HjelpHjelp  SøkSøk  Bli MedlemBli Medlem  MedlemslisteMedlemsliste  GrupperGrupper  Logg InnLogg Inn  

Share | 
 

 "Fel på Forward Alert"

Vis Forrige Tema Vis Neste Tema Go down 
AvInnlegg
vg



Antall Innlegg : 8
Registration date : 13.01.2009

PosteTema: "Fel på Forward Alert"   13/1/2009, 12:42

Hei.
Er ny på forumet.
Har en Titanium X 2007 modell som i vinter fikk feilen "Fel på Forward Alert". På verkstedet fikk jeg opplyst at denne feilen oppstår når batterispenningen blir for lav, og at batteriet må vedlikeholdslades med jevne mellomrorm. Bilen må inn på verksted for å få resatt feilen, selv om spenningen blir normal igjen. Nå har jeg hatt den inne for 3. gang. Er det noen andre som har erfart dette. Hadde ikke noe problem forrige vinter, så det ser ut som om problemet kan ha kommet etter en sw-oppdattering.
Dette er for dårlig på en ny moderne bil. Man kan jo ikke bruke bilen til hytta om vinteren, hvor en ikke har tilgang til lading!

VG
Til Toppen Go down
Vis Medlemmets Profil
madmax
Mondeofreak
Mondeofreak
avatar

Antall Innlegg : 116
Age : 50
Location : stjørdal
Registration date : 01.03.2008

PosteTema: Re: "Fel på Forward Alert"   13/1/2009, 21:13

jeg har også "fel på Forward alert" for tiden, men har ikke vært inne hos Ford ennå. Får vel ta meg en tur snart. Den adaptive cruisecontrollen fungerer som normalt !?!
Til Toppen Go down
Vis Medlemmets Profil
vg



Antall Innlegg : 8
Registration date : 13.01.2009

PosteTema: Re: "Fel på Forward Alert"   14/1/2009, 11:17

Cruisecontrollen virker som den skal. Siste gang fikk jeg også indikasjon på motorfeil, som også skyltes batterispenningen. Det tyder på at ingeniørene hos Ford ikke har tatt med kalde nordiske vintere i beregningen, når de har satt opp strømbudsjettet til denne modellen. Det er også underlig at datadelen ikke har en lavere drivspenning, f.eks. 5V så hadde det vært mye større spenningsreserve


Sist endret av vg den 15/1/2009, 16:34, endret 1 gang
Til Toppen Go down
Vis Medlemmets Profil
Q



Antall Innlegg : 45
Registration date : 17.07.2008

PosteTema: Re: "Fel på Forward Alert"   14/1/2009, 11:55

Hadde samme feil da bilen var helt ny. Ble greit ordnet av Billia, og har ikke oppstått senere. Høres underlig ut det med vedlikeholdslading. Mye småkjøring og mye bruk av parkeringsvarmer kan muligens ta hardt på batteriet, men ellers skal det ikke være behov for lading.
Til Toppen Go down
Vis Medlemmets Profil
vg



Antall Innlegg : 8
Registration date : 13.01.2009

PosteTema: Re: "Fel på Forward Alert"   15/1/2009, 16:38

Hjelpevarmeren brukes kun når det er behov for det. Noe "butikkjøring" blir det, og det bør den tåle,men kona bruker den til og fra jobben, ca 60km hver gang. Har også sendt en forespørsel til Ford Norge om problemet, men de har foreløpig ikke tatt bryet med å svare.
Til Toppen Go down
Vis Medlemmets Profil
Kasei
Mondeoguru
Mondeoguru
avatar

Antall Innlegg : 84
Age : 41
Location : Ullensaker
Registration date : 10.12.2007

PosteTema: Re: "Fel på Forward Alert"   16/1/2009, 09:14

Jeg har også opplevd feilmeldinger for både Forward Alert og frontlys pga lav batterispenning. Opplever også at ekstravarmeren ikke startes så bilen aldri blir skikkelig varm, antakelig fordi den nedprioriteres når batteriet har lav spenning.
Er påpasselig med å ikke bruke forvarmer annet enn på lengre turer.
Det er jo mye i bilen som drar mye strøm, varmetråder i frontvindu skrus på automatisk ved kaldere enn ca +4, varme i setene står på konstant for å få litt lunk i skinnsetene, ekstravarmeren til motoren går også...
Men jeg mener bilen skal klare å håndtere dette. Skal følge med videre, hvis problemer med lav batterispenning fortsetter blir det nok en garantisak for forhandleren.
Til Toppen Go down
Vis Medlemmets Profil
HallaBalla
Beyond MondeoGeek!!
Beyond MondeoGeek!!
avatar

Antall Innlegg : 732
Location : Mondeo heaven
Registration date : 03.12.2007

PosteTema: Re: "Fel på Forward Alert"   16/1/2009, 09:46

Kasei skrev:
Jeg har også opplevd feilmeldinger for både Forward Alert og frontlys pga lav batterispenning. Opplever også at ekstravarmeren ikke startes så bilen aldri blir skikkelig varm, antakelig fordi den nedprioriteres når batteriet har lav spenning.
Er påpasselig med å ikke bruke forvarmer annet enn på lengre turer.
Det er jo mye i bilen som drar mye strøm, varmetråder i frontvindu skrus på automatisk ved kaldere enn ca +4, varme i setene står på konstant for å få litt lunk i skinnsetene, ekstravarmeren til motoren går også...
Men jeg mener bilen skal klare å håndtere dette. Skal følge med videre, hvis problemer med lav batterispenning fortsetter blir det nok en garantisak for forhandleren.

Jeg har ikke FA, og bruker ikke dieselvarmeren annet enn under kjøring. Det blir mye småturer, men har aldri merket noe til lav batterispenning, og har aldri brukt batterilader.

Virker som det enten er feil på batteriladingen på noen biler, eller så trekker parkeringsvarmeren veldig mye strøm når man bruker den ofte. Man bruker den vel helst når det er kaldt, og i kulde mister jo batteriet endel effekt.
Til Toppen Go down
Vis Medlemmets Profil
steffen



Antall Innlegg : 6
Registration date : 08.10.2008

PosteTema: Re: "Fel på Forward Alert"   16/1/2009, 20:27

Jeg har samme pronlem på min bil, en 09 Mondeo TitanumX.
Har time på verksted til tirsdag, og de sa ingenting om baterispenning. Når jeg leser denne tråden, blir jeg derimot veldig sikker på at det faktisk er problemet, da jeg har brukt parkeringsvarmer i stor grad.
At medlingen ikke nullstiller seg når spenningen er tilbae er jo problemet.
Til Toppen Go down
Vis Medlemmets Profil
jethores
Person som spiser Mondeo til frokost
Person som spiser Mondeo til frokost


Antall Innlegg : 245
Location : Nittedal
Registration date : 20.10.2007

PosteTema: Re: "Fel på Forward Alert"   18/1/2009, 20:18

Kasei ser det du skriver om at ekstravarmer ikke starter. Da regner jeg med at det er kjørervarmeren (AUX heater) du mener. Har du sjekket at du har haket av i converse at den skal starte?
Til Toppen Go down
Vis Medlemmets Profil
Happy
Mondeoguru
Mondeoguru


Antall Innlegg : 80
Age : 38
Location : Ullensaker
Registration date : 12.12.2007

PosteTema: Re: "Fel på Forward Alert"   18/1/2009, 22:06

jethores skrev:
Kasei ser det du skriver om at ekstravarmer ikke starter. Da regner jeg med at det er kjørervarmeren (AUX heater) du mener. Har du sjekket at du har haket av i converse at den skal starte?
Nei, men jeg har passet på det Wink
Til Toppen Go down
Vis Medlemmets Profil
bilsjuk
Mondeoguru
Mondeoguru
avatar

Antall Innlegg : 62
Age : 62
Location : Hedmark
Registration date : 24.01.2008

PosteTema: Re: "Fel på Forward Alert"   19/1/2009, 17:58

Kasei skrev:
Jeg har også opplevd feilmeldinger for både Forward Alert og frontlys pga lav batterispenning. Opplever også at ekstravarmeren ikke startes så bilen aldri blir skikkelig varm, antakelig fordi den nedprioriteres når batteriet har lav spenning.
Er påpasselig med å ikke bruke forvarmer annet enn på lengre turer.
Det er jo mye i bilen som drar mye strøm, varmetråder i frontvindu skrus på automatisk ved kaldere enn ca +4, varme i setene står på konstant for å få litt lunk i skinnsetene, ekstravarmeren til motoren går også...
Men jeg mener bilen skal klare å håndtere dette. Skal følge med videre, hvis problemer med lav batterispenning fortsetter blir det nok en garantisak for forhandleren.

Dette har jeg klaget på siden min bil var ny i Aug.-07.
Spesielt dette med "fel på frontlys" kommer opp hver morgen når jeg
starter bilen.
Fikk skiftet batteri da det var en fabr.feil på det første vinteren.
Likedan fikk jeg montert Defalader for å kunne lade pga. jeg har mye
småkjøring- men allikevel så opplever jeg at batteriet er tomt enkelte kalde morgener. kona måtte ta Taxi på jobb her forleden.
Får ikke folka på Sulland bil i Elverum til å gå igjennom bilen da de ikke er
oppdatert på det aller nyeste tydeligvis.
Dette skal ikke være mulig å slite med i 2009 synes jeg.
Det må være noe som tapper strøm når bilen ikke brukes.
Det rare er at motor/kupevarmer har startet og gått på morgenkvisten,
og bilen vil ikke starte etterpå.
Skal vel ikke være mulig at kupevarmer starter når det er lav spenning på batteriet?
Til Toppen Go down
Vis Medlemmets Profil
vg



Antall Innlegg : 8
Registration date : 13.01.2009

PosteTema: Re: "Fel på Forward Alert"   29/1/2009, 15:00

Da har jeg fått svar fra Ford Norge, om at saken hadde høyeste prioritet hos dem, men at de ikke hadde noen løsning på problemet enda.
Mener en løsning kan være større dynamo, som greier å lade opp batteriet, og/eller eget batteri for elektronikken, som ikke blir belastet av starteren.
Til Toppen Go down
Vis Medlemmets Profil
vg



Antall Innlegg : 8
Registration date : 13.01.2009

PosteTema: Re: "Fel på Forward Alert"   31/1/2010, 18:03

Ford har fremdeles ikke greid å fikse dette problemet. Hadde den inne flere ganger forrige vinter. Etter å ha kjøpt en lader, greide jeg å holde feilen unna. Men denne vinteren kom feilen i gjen til tross for lading. I tillegg fikk jeg ikke programert dieselvarmeren. Hadde den inne på verkstedet igjen, hvor de slettet feilkoder, og ladet opp batteriet, noe jeg attpåtil fikk regning på selv om det er en svakhet og garanti i gjen på bilen!! De nekter konsekvent å bytte batteri.
Jeg ladet bilen hver natt, men feilene kom igjen da kona skulle hjem fra jobb. Hun kjører 35km hver vei, så det er ikke snakk om småkjøring. Har vært i kontakt med Ford Norge flere ganger, som sier at feilen har"største prioritet" hos dem. Hvorfor tar det da mndr og år uten at de har funnet en løsning?? Er det ingen andre som sliter med dette, eller som evt. har fått en løsning på problemet?
Begynner nå å bli såpass drittlei, så jeg tror dette blir min siste Ford, selv om jeg har hatt 6 Mondoer før denne.
Til Toppen Go down
Vis Medlemmets Profil
pantherX
SuperMondeoMann
SuperMondeoMann


Antall Innlegg : 425
Registration date : 01.09.2007

PosteTema: Re: "Fel på Forward Alert"   31/1/2010, 21:33

VG. Hva er egentlig feilen på "forward alert" Er det bare en melding, eller det noe feil på systemet.

Fikk samme meldingen som ble fikset ved 60.000 km. service. Orket ikke å spørre verkstedet hva som var problemet.
Til Toppen Go down
Vis Medlemmets Profil
vg



Antall Innlegg : 8
Registration date : 13.01.2009

PosteTema: Re: "Fel på Forward Alert"   1/2/2010, 16:42

Hei pantherX
Det er en feil som oppstår når batterispenningen blir for lav, ved start. Sensoren sitter i fronten på bilen, og varsler ved kollisjonsfare. For lav batterispenning, fører til kommunikasjonsproblemer mellom føleren og elektronikken, slik at elektronikken tror det er feil på sensoren, og jeg får 2x "pling-plong" etter hver start og meldingen "Fel på forward alert".
I tillegg får jeg ikke programmert dieselvarmeren.
Bilen må inn på verksted for å slette feilkodene. Ford Norge har i 2 år sagt at dette har høyeste prioritet???
Til Toppen Go down
Vis Medlemmets Profil
madmax
Mondeofreak
Mondeofreak
avatar

Antall Innlegg : 116
Age : 50
Location : stjørdal
Registration date : 01.03.2008

PosteTema: Re: "Fel på Forward Alert"   2/2/2010, 19:21

Har samme problem på forward alert. Har nå fått beskjed om at Kverneland Bil har bestilt en "ny modul" som skal fikse problemet. Venter i spenning....
Til Toppen Go down
Vis Medlemmets Profil
vg



Antall Innlegg : 8
Registration date : 13.01.2009

PosteTema: Re: "Fel på Forward Alert"   2/2/2010, 23:12

Hold oss oppdatert. Blir spennende å høre resultatet. Fikk telefon fra verkstedet i dag, de vil ha bilen inn for å skifte batteri. Jeg hevdet at det måtte være en feil på det siden feilen kom igjen selv etter lading hver natt.
Til Toppen Go down
Vis Medlemmets Profil
madmax
Mondeofreak
Mondeofreak
avatar

Antall Innlegg : 116
Age : 50
Location : stjørdal
Registration date : 01.03.2008

PosteTema: Re: "Fel på Forward Alert"   18/2/2010, 18:22

Har nå vært inne på 40000km service. Samtidig byttet de CCMI ( og kanskje HCM??) modul. Det skulle fikse problemet med feilmelding på Forward Alert. Time will show
Til Toppen Go down
Vis Medlemmets Profil
madmax
Mondeofreak
Mondeofreak
avatar

Antall Innlegg : 116
Age : 50
Location : stjørdal
Registration date : 01.03.2008

PosteTema: Re: "Fel på Forward Alert"   18/2/2010, 21:44

Well, moroa varte i 2 timer så dukket feilmeldingen opp igjen. Det hjalp hverken med CCMI eller HCM. Altså store ord, men ingen bedring. Sender en konkret mail til forhandleren nå!
Til Toppen Go down
Vis Medlemmets Profil
madmax
Mondeofreak
Mondeofreak
avatar

Antall Innlegg : 116
Age : 50
Location : stjørdal
Registration date : 01.03.2008

PosteTema: Re: "Fel på Forward Alert"   18/2/2010, 21:53

Q skrev:
Hadde samme feil da bilen var helt ny. Ble greit ordnet av Billia, og har ikke oppstått senere. Høres underlig ut det med vedlikeholdslading. Mye småkjøring og mye bruk av parkeringsvarmer kan muligens ta hardt på batteriet, men ellers skal det ikke være behov for lading.
Vet du hvlken softwareversjon av Converse+ du har, evt. kan du finne det ut?
Til Toppen Go down
Vis Medlemmets Profil
vg



Antall Innlegg : 8
Registration date : 13.01.2009

PosteTema: Re: "Fel på Forward Alert"   2/3/2010, 21:36

Etter å ha sendt en e-post til Ford Norge, ble jeg oppringt av forhandleren 2 dager etter. De ville gjerne bytte batteriet mitt.
Siden har jeg ikke hatt feilen, da det nye batteriet greier å holde nok spenning under start.
I flg. forhandleren, har det vært folk fra Ford i England i Norge for å forske på problemet.
Til Toppen Go down
Vis Medlemmets Profil
Titanium x 2009
MondeoGeek
MondeoGeek


Antall Innlegg : 656
Registration date : 26.02.2008

PosteTema: Re: "Fel på Forward Alert"   3/3/2010, 20:05

Fikk tlf. fra forhandleren min ang. dette problemet. Det kom ny software oppdatering tildligere denne uka som fikser problemet.

Får oppdateringen neste uke!
Til Toppen Go down
Vis Medlemmets Profil
madmax
Mondeofreak
Mondeofreak
avatar

Antall Innlegg : 116
Age : 50
Location : stjørdal
Registration date : 01.03.2008

PosteTema: Re: "Fel på Forward Alert"   10/3/2010, 21:32

Titanium x 2009 skrev:
Fikk tlf. fra forhandleren min ang. dette problemet. Det kom ny software oppdatering tildligere denne uka som fikser problemet.

Får oppdateringen neste uke!

Hvilken softwareversjon har du fått som skal fikse problemet?
Til Toppen Go down
Vis Medlemmets Profil
Inbreak
SuperMondeoMann
SuperMondeoMann


Antall Innlegg : 491
Location : Bergen
Registration date : 19.11.2008

PosteTema: Re: "Fel på Forward Alert"   12/3/2010, 16:59

Kan ikkje huske eg har hatt dette problemet noken gang. Men i dag fekk ACC'en blackout. Hadde vel køyrt i ein timestid, med ACC aktivert, og innkopla av og til. Plutselig kom det feilmelding, og den vart deaktivert. Forward alert var derimot fortsatt aktivert, og fungerte. Men ACC lot seg rett og slett ikkje aktivere igjen. Først etter eit stopp på ein halvtime fungerte det igjen når eg starta bilen. Og det same skjedde igjen ein gang til seinare. Reknar med dette problemet no er over, og berre fører seg opp på lista over hundrevis av elektronikkfeil som kjem plutselig ein eller fleire dagar, berre for å gi seg og kanskje aldri dukke opp igjen. Eller kanskje komme tilbake ein seinare gang, ei lita stund, før det gir seg igjen. Virkelig kvalitet dette her....
Til Toppen Go down
Vis Medlemmets Profil
KingChaos
Mondeoguru
Mondeoguru
avatar

Antall Innlegg : 88
Registration date : 02.11.2009

PosteTema: Re: "Fel på Forward Alert"   20/10/2010, 22:24

Denne meldingen kommer ved oppstart og batterispenning under 11 volt, samtidig som Forward Alert starter opp. ACC vil da få for lite strøm

Ny motorstyrings-software som forsinker oppstart av Forward Alert, til etter at bilen har startet ordner dette.

Dette er noe alle Ford forhandlere skal vite om.
Til Toppen Go down
Vis Medlemmets Profil
Sponsored content




PosteTema: Re: "Fel på Forward Alert"   

Til Toppen Go down
 
"Fel på Forward Alert"
Vis Forrige Tema Vis Neste Tema Til Toppen 
Side 1 av 1
 Similar topics
-
» 19" felger selges billig. 5-112
» Audi rs4II felger 19"
» Hilux "Tacoma" 85 mod.
» "Luftfiltersokker" ønskes
» Felger boltsirkel 4 x 100 13"

Permissions in this forum:Du kan ikke svare på temaer i dette forumet
Norwegian Mondeo Club :: Mondeo 2007- 2015 (MK4) :: Elektronikk-
Gå Til: