Klubb for Mondeo entusiaster, hovedsaklig i Norge, men alle er velkommen!
 
IndeksIndeks  CalendarCalendar  HjelpHjelp  SøkSøk  Bli MedlemBli Medlem  MedlemslisteMedlemsliste  GrupperGrupper  Logg InnLogg Inn  

Share | 
 

 4 linjer plutselig borte på converse+ menyen

Vis Forrige Tema Vis Neste Tema Go down 
AvInnlegg
madmax
Mondeofreak
Mondeofreak
avatar

Antall Innlegg : 116
Age : 50
Location : stjørdal
Registration date : 01.03.2008

PosteTema: 4 linjer plutselig borte på converse+ menyen   23/7/2008, 22:23

Etter å ha hatt bilen i 3 dager var det plutselig bare 2 linjer på converse+ menyen på min s-max:shock: . Linjene med bl.a. radio, telefon og aux inngang var der ikke lenger!!!! Gjorde ikke noe mer med det ettersom det var fredag og vi var på ferie, men mandag morgen var alle valgene tilbake igjen, og har vært der siden. Noen som har vært borti noe lignende????? Skal høre med forhandleren til uka i alle fall. Liker ikke ting som ordner seg selv på min nye bil.
Til Toppen Go down
Vis Medlemmets Profil
eppen
Person som spiser Mondeo til frokost
Person som spiser Mondeo til frokost


Antall Innlegg : 224
Registration date : 11.09.2007

PosteTema: Re: 4 linjer plutselig borte på converse+ menyen   23/7/2008, 22:38

Du har sikkert slått av radioen. Da forsvinner de valgene du nevner her.
Til Toppen Go down
Vis Medlemmets Profil
madmax
Mondeofreak
Mondeofreak
avatar

Antall Innlegg : 116
Age : 50
Location : stjørdal
Registration date : 01.03.2008

PosteTema: Re: 4 linjer plutselig borte på converse+ menyen   23/7/2008, 22:45

ikke slått av radioen nei. Bruker den hele tiden. Og valgene blir normalt bare svakere hvis de er slått av, ikke borte.
Til Toppen Go down
Vis Medlemmets Profil
flesk



Antall Innlegg : 3
Registration date : 13.02.2008

PosteTema: Re: 4 linjer plutselig borte på converse+ menyen   27/7/2008, 10:35

madmax skrev:
ikke slått av radioen nei. Bruker den hele tiden. Og valgene blir normalt bare svakere hvis de er slått av, ikke borte.

Jeg har opplevd nøyaktig det du beskriver. Jeg har hatt min Mondeo i tre uker og dette skjedde for noen få dager siden. Linjene i Converse+ var borte. Fikk heller ikke kontakt med radioen i det hele tatt, klarte ikke å slå den av en gang. Etter mye om og men, og aktivering av stemmestyringen, våknet radioen igjen. Jeg kommer til å rapportere dette til Ford, det er tydelig at noe ikke er som det skal.
Til Toppen Go down
Vis Medlemmets Profil
madmax
Mondeofreak
Mondeofreak
avatar

Antall Innlegg : 116
Age : 50
Location : stjørdal
Registration date : 01.03.2008

PosteTema: Re: 4 linjer plutselig borte på converse+ menyen   27/7/2008, 23:12

mine menyer kviknet også til ifm. aktivering av stemmestyringen Question
Til Toppen Go down
Vis Medlemmets Profil
madmax
Mondeofreak
Mondeofreak
avatar

Antall Innlegg : 116
Age : 50
Location : stjørdal
Registration date : 01.03.2008

PosteTema: Re: 4 linjer plutselig borte på converse+ menyen   5/8/2008, 10:09

tror problemet dukket opp ifm. at jeg drev og la inn 2 telefoner mot blåtann oppkobling. Skal til Kverneland bil i morgen og ta en prat.
Til Toppen Go down
Vis Medlemmets Profil
bilsjuk
Mondeoguru
Mondeoguru
avatar

Antall Innlegg : 62
Age : 62
Location : Hedmark
Registration date : 24.01.2008

PosteTema: Re: 4 linjer plutselig borte på converse+ menyen   7/11/2008, 10:32

madmax skrev:
Etter å ha hatt bilen i 3 dager var det plutselig bare 2 linjer på converse+ menyen på min s-max:shock: . Linjene med bl.a. radio, telefon og aux inngang var der ikke lenger!!!! Gjorde ikke noe mer med det ettersom det var fredag og vi var på ferie, men mandag morgen var alle valgene tilbake igjen, og har vært der siden. Noen som har vært borti noe lignende????? Skal høre med forhandleren til uka i alle fall. Liker ikke ting som ordner seg selv på min nye bil.

Fikk brev fra Ford Motor Norge AS i går:
Sikkerhetstiltak/Tilbakekalling fra Ford.
Tekniske undersøkelser har identifisert flere problemer med visse driftsegenskaper i navigasjonssystemet på ford Mondeo- S-Max og Galaxy.
En oppgraderingspakke for operativsystemet er nå tilgjengelig og kan sendes deg direkte fra produsenten av navigasjonssystemet. innholdet i pakken avhenger av produksjonsdato og originalinnstalert systemprogramvare.
Hvis du har en 2007-DVD, vil pakken inneholde en oppdatert DVD sammen med en systempr.vare-CD. Hvis du har en 2008-DVD, vil oppgr.pakken kun inneholde systempr.gr.vare-CD. begge pakker har komplette innstalasjonsanvisninger.

Jeg har fyllt ut vedlagte skjema og sendt direkte til produsent av navisystemet.
Levering kan ta opp til 28 dager.
Det er jo mange innpå forumet her som har klaget på div. systemfeil med tlf.- navi- dørlåser o.l. så jeg håper de nå har funnet feilene og at de er
rettet opp på de nye pakkene.

Litt merkelig at jeg får dette brevet nå da det bare er en uke siden jeg var bortom forhandler å klaget på div. feilvarsler i Convers+. Rart at ikke forhandler har fått dette brevet før kunden og kan berolige med at det kommer en oppgradering?

Er det flere som har fått dette brevet?
Det oppfordres til å ringe FMN på tlf. 66997000 for ytterligere opplysninger ang. dette.
Til Toppen Go down
Vis Medlemmets Profil
HallaBalla
Beyond MondeoGeek!!
Beyond MondeoGeek!!
avatar

Antall Innlegg : 732
Location : Mondeo heaven
Registration date : 03.12.2007

PosteTema: Re: 4 linjer plutselig borte på converse+ menyen   7/11/2008, 11:42

bilsjuk skrev:
madmax skrev:
Etter å ha hatt bilen i 3 dager var det plutselig bare 2 linjer på converse+ menyen på min s-max:shock: . Linjene med bl.a. radio, telefon og aux inngang var der ikke lenger!!!! Gjorde ikke noe mer med det ettersom det var fredag og vi var på ferie, men mandag morgen var alle valgene tilbake igjen, og har vært der siden. Noen som har vært borti noe lignende????? Skal høre med forhandleren til uka i alle fall. Liker ikke ting som ordner seg selv på min nye bil.

Fikk brev fra Ford Motor Norge AS i går:
Sikkerhetstiltak/Tilbakekalling fra Ford.
Tekniske undersøkelser har identifisert flere problemer med visse driftsegenskaper i navigasjonssystemet på ford Mondeo- S-Max og Galaxy.
En oppgraderingspakke for operativsystemet er nå tilgjengelig og kan sendes deg direkte fra produsenten av navigasjonssystemet. innholdet i pakken avhenger av produksjonsdato og originalinnstalert systemprogramvare.
Hvis du har en 2007-DVD, vil pakken inneholde en oppdatert DVD sammen med en systempr.vare-CD. Hvis du har en 2008-DVD, vil oppgr.pakken kun inneholde systempr.gr.vare-CD. begge pakker har komplette innstalasjonsanvisninger.

Jeg har fyllt ut vedlagte skjema og sendt direkte til produsent av navisystemet.
Levering kan ta opp til 28 dager.
Det er jo mange innpå forumet her som har klaget på div. systemfeil med tlf.- navi- dørlåser o.l. så jeg håper de nå har funnet feilene og at de er
rettet opp på de nye pakkene.

Litt merkelig at jeg får dette brevet nå da det bare er en uke siden jeg var bortom forhandler å klaget på div. feilvarsler i Convers+. Rart at ikke forhandler har fått dette brevet før kunden og kan berolige med at det kommer en oppgradering?

Er det flere som har fått dette brevet?
Det oppfordres til å ringe FMN på tlf. 66997000 for ytterligere opplysninger ang. dette.

Har ikke sjekket dagens post, men har ikke sett noe slikt brev foreløpig.

Eneste problem jeg har hatt med avansert nav. er at den 3-4 ganger på et år plutselig har skrudd seg av. Etter omstart og litt venting har den vært OK igjen. Alle gangene har forresten vært etter oppdatering med 2008-DVD.

Har ikke hatt problemer med Convers+.

Et problem, som er diskutert en del her, er at med nøkkelfri adkomst og start er det lett å låse inne nøkkelen i bagasjerommet, men har det med denne SW-oppdateringen å gjøre?
Til Toppen Go down
Vis Medlemmets Profil
Yes! (tidligere HmmTja)
SuperMondeoMann
SuperMondeoMann
avatar

Antall Innlegg : 461
Registration date : 03.10.2007

PosteTema: Re: 4 linjer plutselig borte på converse+ menyen   10/11/2008, 23:12

Hmm... ser at det er flere som får slike brev fra FMN, jeg har haugevis av problemer med bilen (etter min mening), men får ingen post.
Til Toppen Go down
Vis Medlemmets Profil
pantherX
SuperMondeoMann
SuperMondeoMann


Antall Innlegg : 425
Registration date : 01.09.2007

PosteTema: Re: 4 linjer plutselig borte på converse+ menyen   13/11/2008, 10:35

Fikk også brev fra FMN den 10/11 om oppgradering av navi. med svarslipp til Blaupunkt.
Til Toppen Go down
Vis Medlemmets Profil
madmax
Mondeofreak
Mondeofreak
avatar

Antall Innlegg : 116
Age : 50
Location : stjørdal
Registration date : 01.03.2008

PosteTema: Re: 4 linjer plutselig borte på converse+ menyen   2/12/2008, 22:14

vel i dag skjedde det igjen. Var plitselig bare 2 linjer på menyen i Converse+ igjen(innstillinger og kjørekomputer). Det har ingenting med navi å gjøre da jeg ikke har det- Hmmmm
Til Toppen Go down
Vis Medlemmets Profil
Inbreak
SuperMondeoMann
SuperMondeoMann


Antall Innlegg : 491
Location : Bergen
Registration date : 19.11.2008

PosteTema: Re: 4 linjer plutselig borte på converse+ menyen   27/5/2009, 18:58

Då skjedde dette med min bil og, 2,5 mnd gammal. Hadde parkert og skulle til å slå av bilen, då eg plutselig såg at alle menyar som høyrer til navigasjonen var vekk. Slo bilen av og slo på tenninga igjen, men fortsatt det same. Skal bort i bilen igjen snart og sjå om det har forrandra seg litt ved at bilen har stått av nokre timar. Har også USB på navigasjonen, og har erfart nokre gangar at USB'en har "låst" heile navigasjonen, ingen radiosignal eller noke, og store problem med at harddisken blir avmeldt, ein del pga alt for romslig USB kontakt. Det har vanligvis ikkje vore nokk å berre slå av tenninga og på igjen. Først når bilen har stått av ei stund funkar det igjen plutselig. Til info er nav og conv+ oppdatert med nyaste programvare.

Noken som har fått fixa problemet på noke vis og veit kva som er feilen?
Til Toppen Go down
Vis Medlemmets Profil
madmax
Mondeofreak
Mondeofreak
avatar

Antall Innlegg : 116
Age : 50
Location : stjørdal
Registration date : 01.03.2008

PosteTema: Re: 4 linjer plutselig borte på converse+ menyen   2/10/2009, 10:29

i går skjedde det igjen, og nå er jeg sikker på at det skjer ifm. tilkobling/frakobling av mobil med bluetooth handsfree. Vet ikke helt hva som skjer, men det skjer kun når mobilen er innblandet. Skjer både med Nokia og Sony Ericsson. Antakelig når det blir noe krøll med tilkoblingen....
Til Toppen Go down
Vis Medlemmets Profil
biggame
SuperMondeoMann
SuperMondeoMann


Antall Innlegg : 451
Age : 48
Location : Fjellhamar
Registration date : 25.10.2008

PosteTema: Re: 4 linjer plutselig borte på converse+ menyen   3/10/2009, 19:51

1005 firmware oppgraderingen hjalp ikke helt men det virker som om det skjer mer skjeldent. Kan også ha sammenheng med ny mobil også. Hadde en E-66, men har nå en N86. Med den siste telefonen ble det også flere valg i telefonmenyen. Siste oppringte, tapte anrop osv. 1005 gir en ny funksjon der man kan nullstille kjørekomp på snittforbruk, kilometer m.m, + at man kan toggle mellom hva man vil skal vises i diplayet ved å trykke "ok". Nice oppgradering uansett
Til Toppen Go down
Vis Medlemmets Profil
KingChaos
Mondeoguru
Mondeoguru
avatar

Antall Innlegg : 88
Registration date : 02.11.2009

PosteTema: Re: 4 linjer plutselig borte på converse+ menyen   2/11/2009, 19:26

Kompatible telefoner kan du finne her:

http://www.ford-mobile-connectivity.com/modelSelection
Til Toppen Go down
Vis Medlemmets Profil
jankee



Antall Innlegg : 27
Registration date : 26.01.2010

PosteTema: Re: 4 linjer plutselig borte på converse+ menyen   26/1/2010, 12:04

At linjene forsvinner kan ikkje ha noko med navi å gjere då eg har no opplevd dette med min mondeo og den har ikkje Navi, berre standard Sony CD-spelar med bluetooth og aux-inngang.

Alle funksjoner fungerer slik dei skal men linjene mangler i menyen
Radio, CD, AUX.
Volumknapper på rattet fungerer og oppdateres i Converse+
Bluetooth-telefon kobler seg til handsfree-løysninga
Skifte av radiokanaler fungerer.


Feilsøking:
Heller ikkje av og påskruing av radioen gir noko effekt.
Start av testmenyen gir ikkje resultat.

Har ikkje prøvd å bruke voice-knappen.



Men korleis ser ein kva software-versjon ein har, er det innstillinga inne på testmenyen som har noko med ROM i navnet, isåfall seier menyen 0811 som versjon
Til Toppen Go down
Vis Medlemmets Profil
KingChaos
Mondeoguru
Mondeoguru
avatar

Antall Innlegg : 88
Registration date : 02.11.2009

PosteTema: Re: 4 linjer plutselig borte på converse+ menyen   26/1/2010, 14:54

OMG..

Det har med radio enheten i biler uten NAVI...

NAVI i biler med...

Kommunikasjons svikt i Can-Bus netverket...

Oppdatering av AUDIO enhet bør hjelpe...
Til Toppen Go down
Vis Medlemmets Profil
JAM

avatar

Antall Innlegg : 8
Registration date : 27.04.2010

PosteTema: Re: 4 linjer plutselig borte på converse+ menyen   1/6/2010, 00:45

Jeg hadde dette problemet rett som det var med den (halv-)store Sony-spilleren i min Titanium X i ett års tid. De nevnte linjene ble borte og alle manøvreringsmuligheter forsvant. Dette skjedde ikke i tilknytning til telefonbruk. På Bilia skiftet de hele spilleren, og jeg har ikke hatt problemet siden.
Til Toppen Go down
Vis Medlemmets Profil
Sponsored content




PosteTema: Re: 4 linjer plutselig borte på converse+ menyen   

Til Toppen Go down
 
4 linjer plutselig borte på converse+ menyen
Vis Forrige Tema Vis Neste Tema Til Toppen 
Side 1 av 1

Permissions in this forum:Du kan ikke svare på temaer i dette forumet
Norwegian Mondeo Club :: Mondeo 2007- 2015 (MK4) :: Elektronikk-
Gå Til: