Klubb for Mondeo entusiaster, hovedsaklig i Norge, men alle er velkommen!
 
IndeksIndeks  CalendarCalendar  HjelpHjelp  SøkSøk  Bli MedlemBli Medlem  MedlemslisteMedlemsliste  GrupperGrupper  Logg InnLogg Inn  

Share | 
 

 Svake radiosignaler

Vis Forrige Tema Vis Neste Tema Go down 
AvInnlegg
marius161



Antall Innlegg : 30
Registration date : 05.08.2013

PosteTema: Svake radiosignaler   28/10/2013, 09:06

Har meget dårlige radiosignaler i min Mondeo.
Noen flere som opplever det samme?




08 mod. Stv. Giha x, stor navi, Converse+, Automat.
Til Toppen Go down
Vis Medlemmets Profil
Inbreak
SuperMondeoMann
SuperMondeoMann


Antall Innlegg : 491
Location : Bergen
Registration date : 19.11.2008

PosteTema: Re: Svake radiosignaler   28/10/2013, 09:56

Kan det vere koplinga oppe i takantenna som er begynt å bli dårlig? Det er vel stort sett koplinga til GPS'en det har vore problem med, men vil tenke meg det kan bli same problem med radiokoplinga også...?
Til Toppen Go down
Vis Medlemmets Profil
HallaBalla
Beyond MondeoGeek!!
Beyond MondeoGeek!!
avatar

Antall Innlegg : 732
Location : Mondeo heaven
Registration date : 03.12.2007

PosteTema: Re: Svake radiosignaler   28/10/2013, 10:33

Syntes også at min forrige Mondeo (-08-modell) var noe skral på litt svake radiostasjoner. 2011-modellen er mye bedre på dette. Har vel sammenheng med antenna, som nå er støpt inn i frontruta.
Til Toppen Go down
Vis Medlemmets Profil
BeerBringer
Mondeoguru
Mondeoguru


Antall Innlegg : 79
Registration date : 26.07.2011

PosteTema: Re: Svake radiosignaler   28/10/2013, 19:02

Antenna var/er en stor synder til dette, sammen med til dels dårlige mottakere. Men det er spesiellt antenna som utmerket seg, var vel en av de delene som ble bytta en del av på garanti når bilene var ny.

Synderen er som oftest koblingspunktet i taket, det ble nokså fort eir på den.
Noen hadde problemer med pluggen inn bake på radioen, den var for slapp i fisken.
Til Toppen Go down
Vis Medlemmets Profil
tobbis
Mondeoguru
Mondeoguru


Antall Innlegg : 85
Registration date : 10.02.2010

PosteTema: Re: Svake radiosignaler   31/10/2013, 23:21

har å fått samme problem. jeg har hatt oppe koblinga i taket som holder antenna fast å alt så bra ut der. men gjorde dette rent likevel. har å hatt ute radioen å sjekket koblinga der. men det sitter å en skjøt nederst i A stolpen på førersiden, ikke hatt den oppe enda. noen som har fått orden på dette igjen?
Til Toppen Go down
Vis Medlemmets Profil
marius161



Antall Innlegg : 30
Registration date : 05.08.2013

PosteTema: Re: Svake radiosignaler   1/11/2013, 08:53

Må jo være mulig å montere en ny antenne? Hvilken type kontakt er det bak radioen til antenna?
Til Toppen Go down
Vis Medlemmets Profil
RS
Mondeoguru
Mondeoguru
avatar

Antall Innlegg : 82
Location : Valnesfjord
Registration date : 27.09.2007

PosteTema: Re: Svake radiosignaler   1/11/2013, 15:51

Pris for å skifte antennen til den nye typen mener jeg kom på ca kr 4000,- inkl arbeid.

Jævlig sure penger for en dinosaur-gps...
Til Toppen Go down
Vis Medlemmets Profil
pob



Antall Innlegg : 1
Registration date : 13.02.2014

PosteTema: Re: Svake radiosignaler   13/2/2014, 10:42

Jeg hadde problemer med radiosignaler og GPS signaler på min -08 mod.
Det ble montert ny antenne (kun for radio) og en ekstern antenne for GPS på innsiden av frontruta. Fungerer utmerket!
Til Toppen Go down
Vis Medlemmets Profil
Sponsored content




PosteTema: Re: Svake radiosignaler   

Til Toppen Go down
 
Svake radiosignaler
Vis Forrige Tema Vis Neste Tema Til Toppen 
Side 1 av 1

Permissions in this forum:Du kan ikke svare på temaer i dette forumet
Norwegian Mondeo Club :: Mondeo 2007- 2015 (MK4) :: Elektronikk-
Gå Til: