Klubb for Mondeo entusiaster, hovedsaklig i Norge, men alle er velkommen!
 
IndeksIndeks  CalendarCalendar  HjelpHjelp  SøkSøk  Bli MedlemBli Medlem  MedlemslisteMedlemsliste  GrupperGrupper  Logg InnLogg Inn  

Share | 
 

 Cruisecontrol problem

Vis Forrige Tema Vis Neste Tema Go down 
AvInnlegg
Galaxis
Mondeofreak
Mondeofreak


Antall Innlegg : 140
Registration date : 03.08.2008

PosteTema: Cruisecontrol problem   26/6/2013, 15:41

Hei jeg har kjøpt en Mondeo Titanium X nettopp, men har problemer med cruisecontrol på den.
Noen ganger fungerer den men som regel når jeg trykker den på så står det Cruisecontrol i standby, når jeg trykker på SET + så virker det som den kobler ut???
Men som sagt noen ganger fungerer den og da kommer den grønne lampen på i Convers+ displayet.
Noen som har hatt dette problemet og eventuelt har en løsning på dette?

Galaxis
Til Toppen Go down
Vis Medlemmets Profil
HallaBalla
Beyond MondeoGeek!!
Beyond MondeoGeek!!
avatar

Antall Innlegg : 732
Location : Mondeo heaven
Registration date : 03.12.2007

PosteTema: Re: Cruisecontrol problem   26/6/2013, 19:41

Når man skrur på cruisecontrolen går den i Standby. Først når du trykker Set+ er den aktiv. OBS at den ikke kan aktiveres i veldig lave hastigheter.
Til Toppen Go down
Vis Medlemmets Profil
Galaxis
Mondeofreak
Mondeofreak


Antall Innlegg : 140
Registration date : 03.08.2008

PosteTema: Re: Cruisecontrol problem   26/6/2013, 20:05

Ja er klar over det med standbymodus, men når jeg trykker SET+ slår den seg av og den grønne lampen kommer ikke på.
Men det som er rart er at av og til så fungerer alt helt greit.
Kanskje det hjelper å koble fra minuspol på batteri en liten stund.
Har hørt at det kan bli dårlig kontakt under knappene, da må man demontere ratt og airbag...høres litt skummelt ut :-)
Om noen andre har tips om hva som kan være feil så er det bare å komme med innspill ;-)

Galaxis.
Til Toppen Go down
Vis Medlemmets Profil
tobbis
Mondeoguru
Mondeoguru


Antall Innlegg : 85
Registration date : 10.02.2010

PosteTema: Re: Cruisecontrol problem   26/6/2013, 21:12

Hadde lignede problem. Jeg tok av batteripolen å lot den bli av i 5 min. Det hjalp for meg det ble ikke bra med en gang men etter en kort stund ble alt bra å har ikke merket mer. Merk at du må taste in koden på radioen etter du har brutt strømmen pluss at vindus heisene må lagre lukket posisjon for at de skal funke normalt igjen.
Til Toppen Go down
Vis Medlemmets Profil
Galaxis
Mondeofreak
Mondeofreak


Antall Innlegg : 140
Registration date : 03.08.2008

PosteTema: Re: Cruisecontrol problem   26/6/2013, 23:34

Var det med cruisecontrol du også hadde problem?

Galaxis.
Til Toppen Go down
Vis Medlemmets Profil
tobbis
Mondeoguru
Mondeoguru


Antall Innlegg : 85
Registration date : 10.02.2010

PosteTema: Re: Cruisecontrol problem   27/6/2013, 07:51

Ja. Den slo seg av når jeg trykte set- i steden for å senke farten.
Til Toppen Go down
Vis Medlemmets Profil
Galaxis
Mondeofreak
Mondeofreak


Antall Innlegg : 140
Registration date : 03.08.2008

PosteTema: Re: Cruisecontrol problem   27/6/2013, 08:40

Ok skal teste med å koble av batteri.

Galaxis.
Til Toppen Go down
Vis Medlemmets Profil
Galaxis
Mondeofreak
Mondeofreak


Antall Innlegg : 140
Registration date : 03.08.2008

PosteTema: Re: Cruisecontrol problem   27/6/2013, 21:37

Oppdatering!

Tok av batteri pol minus og nå ser det jaggu ut som alt virker Smile

Har virket hver gang siden jeg gjorde dette, håper på at alt er ok nå, måtte inn med radiokode etterpå og stille inn autofunksjonen på vinduene, ellers var alt som før Smile

Galaxis.
Til Toppen Go down
Vis Medlemmets Profil
costeau
Mondeoguru
Mondeoguru
avatar

Antall Innlegg : 88
Location : Cork, Irland
Registration date : 30.11.2011

PosteTema: Re: Cruisecontrol problem   29/7/2013, 18:18

Hm…
Har hatt liknende problem sjøl, men etter å ha kommet i gang etter flatt batteri, har jeg ikke hatt problemet lenger. Hvis det vender tilbake, blir neste løsning å demontere knappene og rense dem.

Har hørt flere på Talkford som har tydd til begge løsningene, så tenkte å rense knappene bare for å være på den sikre siden.
Til Toppen Go down
Vis Medlemmets Profil
tdci
MondeoGeek
MondeoGeek
avatar

Antall Innlegg : 644
Age : 63
Location : indre østfold.
Registration date : 29.11.2007

PosteTema: Re: Cruisecontrol problem   29/7/2013, 23:14

Hadde dette problemet, ford byttet ut knappegreiene på rattet, da fungerte det igjen.
Til Toppen Go down
Vis Medlemmets Profil
costeau
Mondeoguru
Mondeoguru
avatar

Antall Innlegg : 88
Location : Cork, Irland
Registration date : 30.11.2011

PosteTema: Re: Cruisecontrol problem   30/7/2013, 16:05

Okei. Det gjør meg enda mer motivert til å rense knappene.
Må ha ut kollisjonsputa først, så en del forholdsregler å ta der,
men når den er ute, er det noen skruer for hver side, og så er det bare å løsne knappesatsene, og koble fra flatkablene forsiktig.

Så kan man ta med seg knappesatsene inn på et ryddig grovkjøkken/hobbyverksted, plukke dem fra hverandre, og rense grundig med ElectroClean eller liknende kontaktrens, før man setter dem sammen igjen og tar med ut i bilen og monterer dem.
Til Toppen Go down
Vis Medlemmets Profil
Sponsored content




PosteTema: Re: Cruisecontrol problem   

Til Toppen Go down
 
Cruisecontrol problem
Vis Forrige Tema Vis Neste Tema Til Toppen 
Side 1 av 1
 Similar topics
-
» Gløding
» Gnist problem volvo
» Rexton
» Automat choke på Daelim 50Scooter
» Verktøy og utstyr fra Biltema

Permissions in this forum:Du kan ikke svare på temaer i dette forumet
Norwegian Mondeo Club :: Mondeo 2007- 2015 (MK4) :: Elektronikk-
Gå Til: